Systemanforderungen

Hardwareanforderungen für eine betriebsbereite Hypothyreose-Installation:

» eine lauffähige Installation von Microsoft Windows (NT oder neuer) in 32- oder 64-bit-Technologie

   Der Betrieb als Client im Netzwerk ist auch mit älteren Windows-Versionen (95/98/ME) möglich
   allerdings nicht die Installation.

   andere Betriebssysteme, wie Microsoft Windows 3.11, Macintosh oder Linux-/Unix-Systeme werden
   von Hypothyreose nicht unterstützt. (weitere Informationen siehe: Hypothyreose unter anderen
   Betriebssystemen)

» freier Speicherplatz von mindestens 100 MB (darüber je nach Datenmenge)

» ein weiterer Datenträger (zweite Festplatte, USB-Stick, o.ä.) für die Datensicherungen

Die jeweils aktuelle Version der Software erhalten Sie im Internet unter der Adresse "Software herunterladen". Die Datei mit dem Namen "hypo_setup_<Versionsnummer>.exe" vereint das Installations- und das Updateprogramm.